Getting error while running npm install @discordjs/opus

  discord, discord.js, javascript, npm

I have a problem by installing @discordjs/opus.

What I’ve already tried:

  • Installing @discordjs/opus and removing it. Then installed again. -> Doesn’t work.
  • Installing node-pre-gyp install -fallback-to-build -> Doesn’t work.

This is the error I get when I try to install @discordjs/opus:
https://sourceb.in/zemlFCAklb

Source: Ask Javascript Questions

LEAVE A COMMENT